Remove ads

Introducing the LemonFools Personal Finance Calculators

New HYPTUSS versions 11.54 and b-i

Discussions regarding financial software
kiloran
Lemon Quarter
Posts: 1297
Joined: November 4th, 2016, 9:24 am
Has thanked: 207 times
Been thanked: 518 times

Re: New HYPTUSS versions 11.54 and b-i

#142093

Postby kiloran » May 29th, 2018, 2:54 pm

Fluke wrote:Kiloran,

After I posted about the errors I was getting using the HYPTUSS I did my top up anyway and then, not needing the spreadsheet for a while, completely forgot about my post and to check for replies! I've just seen your detailed and useful response and followed up immediately. First thing I did was check the version of LibreOffice I was using and it was a few versions behind yours so I downloaded the latest version (6.0.4). Then I re-downloaded the HYPTUSS (version b-i), added a few shares, clicked get share price then clicked get latest forward yield, and lo and behold the errors have gone. God knows what that was but whatever it was affected the previous version of the spreadsheet too. Maybe it was me, I did do a bit of sorting, maybe that confused things. I don't know but it's all working fine now.

Thanks once again.

Good news, Fluke. Thanks for the feedback

--kiloran

JMN2
Lemon Quarter
Posts: 2164
Joined: November 4th, 2016, 11:21 am
Has thanked: 333 times
Been thanked: 301 times

Re: New HYPTUSS versions 11.54 and b-i

#142631

Postby JMN2 » May 31st, 2018, 7:28 pm

No matter which divi data source I use I get question marks on columns J, K and L.
Prices download OK.
Same thing was with b-f-dev4.

W10, libre, version b-i.

Cheers

kiloran
Lemon Quarter
Posts: 1297
Joined: November 4th, 2016, 9:24 am
Has thanked: 207 times
Been thanked: 518 times

Re: New HYPTUSS versions 11.54 and b-i

#142635

Postby kiloran » May 31st, 2018, 7:46 pm

JMN2 wrote:No matter which divi data source I use I get question marks on columns J, K and L.
Prices download OK.
Same thing was with b-f-dev4.

W10, libre, version b-i.

Cheers

You refer to columns J,K and L so I assume you are referring to the "High Yield Portfolio" sheet. If so, this is independent of the dividend data source. The data in these columns always comes from Digital Look (Webfg).

Version b-i works fine for me on Windows 7 with LO 6.0.2.1

Which shares are you having problems with? Shares with no data in Webfg will display '????'

If you select a share in Col C then click on the "Open DL Site" button, do you see correct data?
Do you see the same problem with the Watchlist sheet?

--kiloran

JMN2
Lemon Quarter
Posts: 2164
Joined: November 4th, 2016, 11:21 am
Has thanked: 333 times
Been thanked: 301 times

Re: New HYPTUSS versions 11.54 and b-i

#142648

Postby JMN2 » May 31st, 2018, 8:18 pm

kiloran wrote:
JMN2 wrote:No matter which divi data source I use I get question marks on columns J, K and L.
Prices download OK.
Same thing was with b-f-dev4.

W10, libre, version b-i.

Cheers

You refer to columns J,K and L so I assume you are referring to the "High Yield Portfolio" sheet. If so, this is independent of the dividend data source. The data in these columns always comes from Digital Look (Webfg).

Version b-i works fine for me on Windows 7 with LO 6.0.2.1

Which shares are you having problems with? Shares with no data in Webfg will display '????'

If you select a share in Col C then click on the "Open DL Site" button, do you see correct data?
Do you see the same problem with the Watchlist sheet?

--kiloran


Thanks, all the shares and any share are a problem.

When I click open DL site it brings in a share info web page which looks fine.

kiloran
Lemon Quarter
Posts: 1297
Joined: November 4th, 2016, 9:24 am
Has thanked: 207 times
Been thanked: 518 times

Re: New HYPTUSS versions 11.54 and b-i

#142661

Postby kiloran » May 31st, 2018, 8:50 pm

JMN2 wrote:
kiloran wrote:
JMN2 wrote:No matter which divi data source I use I get question marks on columns J, K and L.
Prices download OK.
Same thing was with b-f-dev4.

W10, libre, version b-i.

Cheers

You refer to columns J,K and L so I assume you are referring to the "High Yield Portfolio" sheet. If so, this is independent of the dividend data source. The data in these columns always comes from Digital Look (Webfg).

Version b-i works fine for me on Windows 7 with LO 6.0.2.1

Which shares are you having problems with? Shares with no data in Webfg will display '????'

If you select a share in Col C then click on the "Open DL Site" button, do you see correct data?
Do you see the same problem with the Watchlist sheet?

--kiloran


Thanks, all the shares and any share are a problem.

When I click open DL site it brings in a share info web page which looks fine.

Odd. Very odd!

OK, back to basics. Can you please download a fresh copy from http://lemonfoolfinancialsoftware.weebl ... op-up.html and try that, without making any changes such as adding shares.

If that fails, let's try a new feature that's in development.......
On the Parameters sheet, unhide rows 3-10
In Cell B9 on the Parameters sheet, change the value from 0 to 1
Go to the "High Yield Portfolio" sheet and click on the "Get Digital Look Forecast Yields".
When this has completed, do NOT click on anything else.

Now look in the folder which contains the HYPTUSS b-i that you downloaded. You should see a file "HYPTUSS_log.txt". This contains some key data which may help analysis. Send this as an attachment to the email address at the bottom of http://lemonfoolfinancialsoftware.weebly.com/ and I'll have a look at it.

If you plan to do more work on the freshly-downloaded b-i, change Parameters.B9 back to 0, otherwise everything you do will be appended to HYPTUSS_log.txt and it can get VERY big!

--kiloran

torata
2 Lemon pips
Posts: 127
Joined: November 5th, 2016, 1:25 am
Has thanked: 30 times
Been thanked: 27 times

Re: New HYPTUSS versions 11.54 and b-i

#149680

Postby torata » July 3rd, 2018, 1:09 pm

kiloran wrote:Odd. Very odd!

OK, back to basics. Can you please download a fresh copy from http://lemonfoolfinancialsoftware.weebl ... op-up.html and try that, without making any changes such as adding shares.

If that fails, let's try a new feature that's in development.......

--kiloran


I'll mention this, but not sure it will help...

I had the same thing happen to me suddenly from last Friday(?) until today: 3 question marks (not 4) for all shares in columns J, K and L, on W10, Libre, b-f.

However, as I was also getting other slightly bizarre behavior, like ipod not being picked up by itunes when plugged in, a reboot (that took about 3 times longer than usual) did the trick. Only updates installed were two Windows Defender updates.

Chalked it up to ghost in the machine, but happy that HYPTUS is all hunkey dorey.

torata


Return to “Financial Software - Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest